« ImpolitesseLapin à l'orange »

Apache 2.4

19.08.13 | par Le Grincheux | Catégories: Mauvaise humeur, Mauvais esprit, Je hais l'informatique, Je hais les écolos

Je ne remercierai jamais assez les développeurs d'Apache. Outre le fait qu'Apache est bien plus mauvais que WASD, j'aimerais qu'ils m'expliquent sans rire pourquoi les fichiers de configuration d'Apache ont subtilement changé de la version 2.2 à la version 2.4. Je n'ose pas penser que c'est dans le but insigne de nous donner un peu de travail, pauvres administrateurs système que nous sommes !

Qu'on ne se méprenne pas, les nouveaux fichiers de configuration n'apportent aucune nouveauté transcendante. Ils font simplement les choses différemment et les valeurs par défaut de certaines constantes ont été modifiées. Sans doute pour suivre la fâcheuse manie de php et éviter l'inaction sclérosante des neurones.

Au moins sais-je ce que je vais faire demain toute la journée. Essayer de remettre d'équerre une configuration qui fonctionnait parfaitement jusqu'à la dernière mise à jour de sécurité d'Apache. De là à penser qu'un Apache sécurisé est un Apache qui ne fonctionne pas, voire un Apache mort, il y a un pas que je franchis allègrement d'un pas svelte.

 

5 commentaires

Commentaire de:
tuxmips

gniii ?
:-)))
C’est quoi WASD ? Parce que dans wikipedia.fr,la définition de wasd correspond aux touches directionnelles du clavier. Donc là je ne vois pas trop le rapport avec la choucroute :-)
Pardonnez moi cette question de béotien.
En attendant votre réponse, bonne journée à vous tout de même.

20.08.13 @ 07:26
Commentaire de: Le Grincheux

C’est une excellente question. WASD, c’est cela : http://wasd.vsm.com.au/

20.08.13 @ 07:32
Commentaire de:
atg

Rien à voir mais je commençais à m’inquiéter de l’absence de billets et des messages d’erreurs pour se connecter ! Bon retour !

20.08.13 @ 11:10
Commentaire de: Le Grincheux

Merci. Je sens qu’il va y avoir de la grincherie ordinaire (et extraordinaire) contre France Telecom… La rentrée commence bien !

20.08.13 @ 11:18
Commentaire de: Le Grincheux

J’étais mauvaise langue. Apache n’est pas responsable de tout, php 5.5 a aussi sa part de responsabilité !…

20.08.13 @ 22:22


Formulaire en cours de chargement...